Synthèse des bulletins de sécurité d'Adobe pour février 2013

Numéro : AV13-009
Date : 14 février 2013

Objet

Le présent avis a pour but d'attirer votre attention sur la synthèse des bulletins de sécurité d'Adobe de février. Cette synthèse couvre trois (3) bulletins critiques qui portent sur de multiples vulnérabilités dans certains produits Adobe.

Évaluation

Adobe a publié les bulletins de sécurité suivants :

APSB13-04 – Adobe Flash Player

Détails : Cette mise à jour critique porte sur des vulnérabilités exploitées activement sur le Web au moyen d'attaques ciblées qui utilisent soit un contenu Flash malveillant hébergé sur des sites Web et qui cible Flash Player dans Firefox ou Safari, soit un document MS Word joint à un courriel. Ces vulnérabilités peuvent entraîner une panne du système touché et permettre à un attaquant d'en prendre le contrôle.

Produits touchés

Références CVE : CVE-2013-0633, CVE-2013-0634

https://www.adobe.com/support/security/bulletins/apsb13-04.html  

APSB13-05 – Adobe Flash Player

Détails : Cette mise à jour critique porte sur des vulnérabilités qui peuvent entraîner une panne du système touché et permettre à un attaquant d'en prendre le contrôle. Elle règle traite aussi de vulnérabilités de dépassement de la mémoire tampon et de l'entier, de corruption de mémoire, ainsi qu'une due à une erreur d'utilisation ultérieure, qui peuvent entraîner l'exécution de code et la divulgation de renseignements.

Produits touchés

Références CVE : CVE-2013-1372, CVE-2013-0645, CVE-2013-1373, CVE-2013-1369, CVE-2013-1370, CVE-2013-1366, CVE-2013-0649, CVE-2013-1365, CVE-2013-1374, CVE-2013-1368, CVE-2013-0642, CVE-2013-0644, CVE-2013-0647, CVE-2013-1367, CVE-2013-0639, CVE-2013-0638 et CVE-2013-0637

https://www.adobe.com/support/security/bulletins/apsb13-05.html  

APSB13-06 - Adobe Shockwave Player

Détails : Cette mise à jour porte sur des vulnérabilités qui permettent à un attaquant de provoquer la corruption de la mémoire ou le dépassement de la mémoire en pile, qui sont susceptibles d'entraîner l'exécution de code sur le système touché.

Produit touché
Adobe Shockwave Player 11.6.8.638 et versions antérieures pour Windows et Macintosh

Références CVE : CVE-2013-0635 et CVE-2013-0636

https://www.adobe.com/support/security/bulletins/apsb13-06.html   

Mesure suggérée

Le CCRIC recommande que les administrateurs des systèmes dressent la liste des biens touchés et déterminent leurs interdépendances possibles avec les services essentiels de l'organisme, et qu'ils suivent leur processus de gestion des correctifs en conséquence.

Adobe recommande aux utilisateurs de mettre leurs produits à niveau aux versions actuelles.

Références
https://www.adobe.com/support/security

Note aux lecteurs

En appui à la mission de Sécurité publique Canada de bâtir un Canada sécuritaire et résilient, le mandat du CCRIC est d'aider à assurer la sécurité et la résilience des cybersystèmes essentiels non gouvernementaux à la base de la sécurité nationale, de la sécurité publique et de la prospérité économique du pays. À titre d'équipe d'intervention en cas d'incident lié à la sécurité informatique du Canada, le CCRIC agit comme centre national de coordination pour la prévention, l'atténuation, l'intervention et le rétablissement liés aux incidents cybernétiques commis contre des systèmes non fédéraux. Pour ce faire, il formule des conseils éclairés, offre du soutien et coordonne l'échange de renseignements ainsi que l'intervention.

S'il vous plaît noter que la clé PGP du CCRIC a récemment été mise à jour.
http://www.securitepublique.gc.ca/cnt/ntnl-scrt/cbr-scrt/_fl/CCIRCPublicPGPKey.txt

Pour obtenir des renseignements de nature générale, veuillez communiquer avec la division des Affaires publiques de l'organisme :

Téléphone : 613-944-4875 ou 1-800-830-3118  
Télécopieur : 613-998-9589 
Courriel : ps.communications-communications.sp@canada.ca

Date de modification :