McAfee – Vulnérabilité Heartbleed dans OpenSSL

Numéro : AL14-006 – MISE À JOUR 2
Date : 22 avril 2014

Objet

La présente alerte a pour but d'attirer l'attention sur de récentes mises à jour de sécurité de divers produits McAfee.

Évaluation

McAfee a publié des correctifs et des Hotfix pour éliminer la vulnérabilité « Heartbleed » dans OpenSSL.

Correctifs disponibles avec les produits suivants :

  • Endpoint Intelligence Agent
  • Next Generation Firewall (Stonesoft) – Correctif 
  • McAfee Web Gateway – Correctif
  • McAfee Firewall Enterprise Control Center         

Hotfix disponibles avec les produits suivants :

  • ePO Deep Command
  • ePolicy Orchestrator
  • McAfee Firewall Enterprise
  • McAfee Enterprise Security Manager (Nitro)
  • McAfee Email Gateway

Référence CVE : CVE-2014-0160

Mesure suggérée

Le CCRIC recommande que les administrateurs de système testent les mises à jour publiées par le fournisseur et qu'ils les appliquent aux plateformes applications touchées.

Références :

Mcafee ePO – Bulletin de sécurité Policy Orchestrator no SB10071
https://kc.mcafee.com/corporate/index?page=content&id=SB10071
(en anglais seulement)

Avis de sécurité AV14-017 du CCRIC, Vulnérabilité dans OpenSSL 
http://www.securitepublique.gc.ca/cnt/rsrcs/cybr-ctr/2014/av14-017-fra.aspx

Alerte de sécurité AL14-005 du CCRIC, Vulnérabilité « Heartbleed» dans OpenSSL
http://www.publicsafety.gc.ca/cnt/rsrcs/cybr-ctr/2014/al14-005-fra.aspx 

Numéro : AL14-006 – MISE À JOUR 1
Date : 12 avril 2014

Objet

Le présent avis vise à attirer votre attention sur les récentes mises à jour de sécurité publiées par McAfee.

Évaluation

McAfee a publié des correctifs et correctifs d'urgence afin de rectifier la vulnérabilité Hearbleed d'OpenSSL.

Des correctifs sont disponibles pour les logiciels suivants :

  • Next Generation Firewall (Stonesoft) - correctif 
  • McAfee Web Gateway - correctif     

Des correctifs d'urgence sont disponibles pour les logiciels suivants :

  • ePolicy Orchestrator
  • McAfee Firewall Enterprise 
  • McAfee Enterprise Security Manager (Nitro)
  • McAfee Email Gateway

Références CVE : CVE-2014-0160

Mesure suggérée

Le CCRIC recommande que les administrateurs de système testent les mises à jour publiées par le fournisseur et qu'ils les appliquent aux applications touchées.

Références :

Mcafee ePO – Bulletin de sécurité Policy Orchestrator no SB10071
https://kc.mcafee.com/corporate/index?page=content&id=SB10071 (en anglais seulement)

Avis de sécurité AV14-017 du CCRIC, Vulnérabilité dans OpenSSL
http://www.securitepublique.gc.ca/cnt/rsrcs/cybr-ctr/2014/av14-017-fra.aspx

Alerte de sécurité AL14-005 du CCRIC, Vulnérabilité « Heartbleed» dans OpenSSL
http://www.publicsafety.gc.ca/cnt/rsrcs/cybr-ctr/2014/al14-005-fra.aspx 

Numéro : AL14-006
Date : Le 12 avril 2014

Objet

L'objet de la présente alerte est d'attirer l'attention sur les récentes mises à jour de sécurité publiées par McAfee pour ePO (ePolicy Orchestrator).

Évaluation

McAfee a publié des correctifs pour ePO - ePolicy Orchestrator v4.6.x, v5.0.x et v5.1.0 afin de combler la faille dans OpenSSL.

Référence CVE : CVE-2014-0160

Mesure suggérée

Le CCRIC recommande aux administrateurs de système de tester les mises à jour publiées par le fournisseur et de les appliquer aux plateformes touchées.

Références :

Numéro du bulletin Mcafee ePO - ePolicy Orchestrator : SB10071
https://kc.mcafee.com/corporate/index?page=content&id=SB10071 (en anglais seulement)

Avis AV14-017 du CCRIC : Vulnérabilité dans OpenSSL
http://www.securitepublique.gc.ca/cnt/rsrcs/cybr-ctr/2014/av14-017-fra.aspx  

Avis AL14-005 du CCRIC : Vulnérabilité Heartbleed dans OpenSSL
http://www.securitepublique.gc.ca/cnt/rsrcs/cybr-ctr/2014/al14-005-fra.aspx

Note aux lecteurs

En appui à la mission de Sécurité publique Canada de bâtir un Canada sécuritaire et résilient, le mandat du CCRIC est d'aider à assurer la sécurité et la résilience des cybersystèmes essentiels non gouvernementaux à la base de la sécurité nationale, de la sécurité publique et de la prospérité économique du pays. À titre d'équipe d'intervention en cas d'incident lié à la sécurité informatique du Canada, le CCRIC agit comme centre national de coordination pour la prévention, l'atténuation, l'intervention et le rétablissement liés aux incidents cybernétiques commis contre des systèmes non fédéraux. Pour ce faire, il formule des conseils éclairés, offre du soutien et coordonne l'échange de renseignements ainsi que l'intervention.

S'il vous plaît noter que la clé PGP du CCRIC a récemment été mise à jour.
http://www.securitepublique.gc.ca/cnt/ntnl-scrt/cbr-scrt/_fl/CCIRCPublicPGPKey.txt

Pour obtenir des renseignements de nature générale, veuillez communiquer avec la division des Affaires publiques de l'organisme :

Téléphone : 613-944-4875 ou 1-800-830-3118  
Télécopieur : 613-998-9589 
Courriel : ps.communications-communications.sp@canada.ca

Date de modification :