Avis de mise à jour critique d’Oracle, janvier 2014

Numéro : AV14-003
Date : 15 janvier 2014

Objet

L’objet du présent avis est d’attirer l’attention sur la mise à jour critique suivante, qui vise des produits Oracle.

Évaluation

Oracle a publié une mise à jour critique qui comporte 144 nouveaux correctifs de sécurité touchant de multiples produits Oracle.

Produits et versions touchés :

Oracle Database 11g R1, version 11.1.0.7
Oracle Database 11g R2, versions 11.2.0.3 et 11.2.0.4
Oracle Database 12c R1, version 12.1.0.1
Oracle Fusion Middleware 11g R1, versions 11.1.1.6 et 11.1.1.7
Oracle Fusion Middleware 11g R2, versions 11.1.2.0 et 11.1.2.1
Oracle Fusion Middleware 12c R2, version 12.1.2
Oracle Containers for J2EE, version 10.1.3.5
Oracle Enterprise Data Quality, versions 8.1 et 9.0.8
Oracle Forms et Reports 11g R2, version 11.1.2.1
Oracle GlassFish Server, version 2.1.1,
Sun Java Application Server, versions 8.1 et 8.2
Oracle HTTP Server 11g, versions 11.1.1.6 et 11.1.1.7
Oracle HTTP Server 12c, version 12.1.2
Oracle Identity Manager, versions 11.1.1.5, 11.1.1.7, 11.1.2.0 et 11.1.2.1
Oracle Internet Directory, versions 11.1.1.6 et 11.1.1.7
Oracle iPlanet Web Proxy Server, version 4.0
Oracle iPlanet Web Server, versions 6.1 et 7.0
Oracle Outside In Technology, versions 8.4.0 et 8.4.1
Oracle Portal, version 11.1.1.6
Oracle Reports Developer, versions 11.1.1.6, 11.1.1.7 et 11.1.2.1
Oracle Traffic Director, versions 11.1.1.6 et 11.1.1.7
Oracle WebCenter Portal versions 11.1.1.6.0, 11.1.1.7.0 et 11.1.1.8.0
Oracle WebCenter Sites versions 11.1.1.6.1 et 11.1.1.8.0
Oracle Hyperion Essbase Administration Services, versions 11.1.2.1, 11.1.2.2 et 11.1.2.3
Oracle Hyperion Strategic Finance, versions 11.1.2.1 et 11.1.2.2
Oracle E-Business Suite R11i, version 11.5.10.2
Oracle E-Business Suite R12i, versions 12.0.6, 12.1.1, 12.1.2 et 12.1.3
Oracle Agile Product Lifecycle Management for Process, versions 6.0, 6.1 et 6.1.1
Oracle AutoVue, version 20.1.1
Oracle Demantra Demand Management, versions 7.2.0.3 SQL-Server, 7.3.0, 7.3.1, 12.2.0, 12.2.1, 12.2.2 et 12.2.3
Oracle Transportation Management, versions 6.0, 6.1, 6.2, 6.3, 6.3.1 et 6.3.2
Oracle PeopleSoft Enterprise HRMS, versions 9.1.0 et 9.2.0
Oracle PeopleSoft Enterprise HRMS Human Resources, versions 9.1 et 9.2
Oracle PeopleSoft Enterprise PeopleTools, versions 8.52 et 8.53
Oracle PeopleSoft Enterprise SCM Services Procurement, version 9.2
Oracle Siebel Core, versions 8.1.1 et 8.2.2
Oracle Siebel Life Sciences, versions 8.1.1 et 8.2.2
Oracle iLearning, version 6.0
Oracle FLEXCUBE Private Banking, versions 1.7, 2.0, 2.0.1, 2.2.0.1, 3.0, 12.0.1 et 12.0.2
Oracle JavaFX, versions 2.2.45 et précédentes
Oracle Java JDK et JRE, versions 5.0u55 et précédentes, 6u65 et précédentes, ainsi que 7u45 et précédentes
Oracle Java SE Embedded, versions 7u45 et précédentes
Oracle JRockit, versions R27.7.7 et précédentes, ainsi que R28.2.9 et précédentes
Oracle Solaris versions 8, 9, 10 et 11.1
Oracle Secure Global Desktop, versions 4.63.x, 4.71.x, 5.0.x et 5.10
Oracle VM VirtualBox, versions antérieures à la version 3.2.20, 4.0.22, 4.1.30, 4.2.20 et 4.3.6
Oracle MySQL Enterprise Monitor, versions 2.3 et 3.0
Oracle MySQL Server, versions 5.1, 5.5 et 5.6

Mesure suggérée

Oracle recommande fortement à ses clients d'appliquer les correctifs le plus rapidement possible en raison de la menace que représentent une attaque réussie. De plus, le CCRIC recommande que les administrateurs des systèmes déterminent les produits touchés et leur possible interdépendance avec les services essentiels de l'organisme et suivent leur processus de gestion des correctifs en conséquence.

Références

http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html

Note aux lecteurs

En appui à la mission de Sécurité publique Canada de bâtir un Canada sécuritaire et résilient, le mandat du CCRIC est d'aider à assurer la sécurité et la résilience des cybersystèmes essentiels non gouvernementaux à la base de la sécurité nationale, de la sécurité publique et de la prospérité économique du pays. À titre d'équipe d'intervention en cas d'incident lié à la sécurité informatique du Canada, le CCRIC agit comme centre national de coordination pour la prévention, l'atténuation, l'intervention et le rétablissement liés aux incidents cybernétiques commis contre des systèmes non fédéraux. Pour ce faire, il formule des conseils éclairés, offre du soutien et coordonne l'échange de renseignements ainsi que l'intervention.

S'il vous plaît noter que la clé PGP du CCRIC a récemment été mise à jour.
http://www.securitepublique.gc.ca/cnt/ntnl-scrt/cbr-scrt/_fl/CCIRCPublicPGPKey.txt

Pour obtenir des renseignements de nature générale, veuillez communiquer avec la division des Affaires publiques de l'organisme :

Téléphone : 613-944-4875 ou 1-800-830-3118  
Télécopieur : 613-998-9589 
Courriel : ps.communications-communications.sp@canada.ca

Date de modification :