Vulnérabilité dans Adobe Reader 9, Acrobat 9 et les versions antérieures

Numéro : AV09-014
Date : 11 mars 2009

Objet

Cet avis a pour objet d'attirer votre attention sur une vulnérabilité découverte récemment dans Adobe Reader 9 et Acrobat 9 (et versions antérieures), qui pourraient causer la panne de l'application et, potentiellement, permettre à un attaquant d'assumer le contrôle du système touché.

Évaluation

En février 2009, une vulnérabilité critique a été identifiée dans Adobe Reader 9 et Acrobat 9. La vulnérabilité est causée par un problème d'altération de la mémoire de processus lorsqu'Acrobat traite les flux JBIG2 dans les documents PDF. Cela pourrait permettre à un attaquant d'exécuter du code ou de provoquer une panne du produit Adobe. Selon de multiples rapports dans Internet, cette vulnérabilité est activement exploitée. 

Adobe a diffusé une mise à jour de ses logiciels qui éliminent ce problème de sécurité (CVE-2009-0658), ainsi que d'autres variantes de la vulnérabilité. Adobe a diffusé la mise à jour de sécurité (Adobe Reader 9.1 et Acrobat 9.1) le 10 mars. Des mises à jour de sécurité pour les versions antérieures d'Adobe Reader et Acrobat seront disponibles d'ici le 18 mars (d'ici le 25 mars pour Unix).

Adobe Reader :

Adobe recommande que les utilisateurs d'Adobe Reader passent à Adobe Reader 9.1, disponible ici :
http://get.adobe.com/reader/

Acrobat 9 :

Adobe recommande que les utilisateurs d'Acrobat 9 Standard et d'Acrobat 9 Pro sous Windows installent

Acrobat 9.1, que l'on peut se procurer aux adresses URL suivantes :

Adobe recommande que les utilisateurs d'Acrobat 9 Pro Extended sous Windows passent à Acrobat 9.1,

disponible ici :
http://www.adobe.com/support/downloads/detail.jsp?ftpID=4381

Adobe recommande que les utilisateurs d'Acrobat 9 Pro pour Macintosh passent à Acrobat 9.1, disponible

ici :
http://www.adobe.com/support/downloads/detail.jsp?ftpID=4374

Mesure suggérée

Étant donné que cette vulnérabilité est exploitée actuellement, le CCRIC recommande aux administrateurs de tester et d'installer en priorité une version à jour de ces logiciels Adobe à la première occasion.

Références :

Avis d'Adobe APSB09-03 :
http://www.adobe.com/support/security/bulletins/apsb09-03.html

Note aux lecteurs

En appui à la mission de Sécurité publique Canada de bâtir un Canada sécuritaire et résilient, le mandat du CCRIC est d'aider à assurer la sécurité et la résilience des cybersystèmes essentiels non gouvernementaux à la base de la sécurité nationale, de la sécurité publique et de la prospérité économique du pays. À titre d'équipe d'intervention en cas d'incident lié à la sécurité informatique du Canada, le CCRIC agit comme centre national de coordination pour la prévention, l'atténuation, l'intervention et le rétablissement liés aux incidents cybernétiques commis contre des systèmes non fédéraux. Pour ce faire, il formule des conseils éclairés, offre du soutien et coordonne l'échange de renseignements ainsi que l'intervention.

S'il vous plaît noter que la clé PGP du CCRIC a récemment été mise à jour.
http://www.securitepublique.gc.ca/cnt/ntnl-scrt/cbr-scrt/_fl/CCIRCPublicPGPKey.txt

Pour obtenir des renseignements de nature générale, veuillez communiquer avec la division des Affaires publiques de l'organisme :

Téléphone : 613-944-4875 ou 1-800-830-3118  
Télécopieur : 613-998-9589 
Courriel : ps.communications-communications.sp@canada.ca

Date de modification :